You are not logged in.

  • "brunodc" is male
  • "brunodc" started this thread

Posts: 1,592

Date of registration: May 31st 2011

Language Team: French

Focus Group: Translator
Translation Proofreader
Language Coordinator
LTI Administration Group
LTI Development Group

Location: France

Thanks: 52764 / 737

  • Send private message

1

Saturday, June 25th 2011, 10:11am

[Forum] PHP Error when removing a forum

Information:

error message: PHP notice in file /var/www/vhosts/forum.zmlingteam.org/public/lib/system/event/listener/BoardFormInformationListener.class.php (102): Undefined property: BoardDeleteAction::$board
error code: 0
file: /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/system/WCF.class.php (281)
php version: 5.2.14
wcf version: 1.1.7 (Tempest)
date: Sat, 25 Jun 2011 08:54:43 +0000
request: /acp/index.php?action=BoardDelete&boardID=220&packageID=27&
referer: http://forum.zmlingteam.org/acp/index.ph…t&packageID=27&
Stacktrace:

#0 /var/www/vhosts/forum.zmlingteam.org/public/lib/system/event/listener/BoardFormInformationListener.class.php(102): WCF::handleError(8, 'Undefined prope...', '/var/www/vhosts...', 102, Array)
#1 /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/system/event/EventHandler.class.php(207): BoardFormInformationListener->execute(Object(BoardDeleteAction), 'BoardDeleteActi...', 'executed')
#2 /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/action/AbstractAction.class.php(49): EventHandler::fireAction(Object(BoardDeleteAction), 'executed')
#3 /var/www/vhosts/forum.zmlingteam.org/public/lib/acp/action/BoardDeleteAction.class.php(38): AbstractAction->executed()
#4 /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/action/AbstractAction.class.php(25): BoardDeleteAction->execute()
#5 /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/util/RequestHandler.class.php(64): AbstractAction->__construct()
#6 /var/www/vhosts/forum.zmlingteam.org/public/wcf/lib/util/RequestHandler.class.php(98): RequestHandler->__construct('BoardDelete', Array, 'action')
#7 /var/www/vhosts/forum.zmlingteam.org/public/acp/index.php(8): RequestHandler::handle(Array)

62 guests thanked already.
  • "Ray" is male

Posts: 1,051

Date of registration: May 23rd 2011

Language Team: Global

Focus Group: LTI Administration Group

Location: Michigan, US

Thanks: 35768 / 6236

  • Send private message

2

Monday, June 27th 2011, 3:11am

I've received this error, too, also when deleting a forum. I was just asked about icons that are not showing up within the Calendar, so I took a look and discovered that the folder they belong in does not exist on the server. So, it appears that at least one of the modules I've installed did not install completely. I will have to go through all of them to determine if there is anything else missing, reinstall any that prove to be incomplete and we'll see if that fixes the issue.
Signature from »Ray« Earth For Sale:
Slightly Used; inquire within

59 guests thanked already.
© Linguistic Team International 2017
Context In Motion