You are not logged in.

  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

1

Monday, February 13th 2012, 11:18am

Hello from Germany! Very weird problem right from the start.

Hi all,

I initially didn't intend to post in this part of the forum, as I wanted to introduce myself to the German community over at Deutsch (German) Team. This is also where the problem begins. I can randomly click any sub-forum here and post replies, even start new threads like this one. I could introduce myself to the chinese community if I wanted to. Just for some odd reason the German board rejects me.

Here are a few screenshots:

The Help Desk (or pretty much anywhere else in the forums). As you can see, everything is just fine and dandy. I am logged in and ready to post.



This changes as soon as I enter the German sub-forum:



I am not logged in anymore and where there should be the button to post a new thread are two buttons to log in or register. If I click the log in button, I get this page:



All of a sudden Iam logged in again, and the friendly forum software tells me, that "You are not allowed to enter this page. You do not have the required permissions to enter this page."

I am by no means an IT expert, but this is also not the first forum I register to, and also not the first one, that uses Burning Board. In other words: I know myself around the Internet. However that one single sub-forum, and coincidentally the one I am most interested in, spits me out, while all the others gladly accept my presence, has so far not happened to me yet.

Any help is appreciated.

55 guests thanked already.
  • "brunodc" is male

Posts: 2,241

Date of registration: May 31st 2011

Language Team: French

Focus Group: Translator
Translation Proofreader
Language Coordinator
LTI Administration Group
LTI Development Group

Location: France

Thanks: 67638 / 739

  • Send private message

2

Monday, February 13th 2012, 11:38am

Welcome to the team, unnamed person,

don't you think it would make sense to pick an appropriate username to use in the forums?

51 guests thanked already.
  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

3

Monday, February 13th 2012, 12:11pm

Thanks for the warm welcome :).

I am a firm believer in internet anonymity, and I also don't see how my username would be the source of the problem I have.

I love language and I love translating stuff. Right now I am in the process of translating one of the pieces in the German forum (which I can read, but still not post in). I'll be happy to continue doing that without posting rights in the appropriate forum. I just think it would be helpful to communicate with the people over there, as sometimes translating expressions, idioms and the like can be challenging, and discussion with likeminded people usually helps.

Kind regards,

John Doe ;)

46 guests thanked already.
  • "Ray" is male

Posts: 1,489

Date of registration: May 23rd 2011

Language Team: Global

Focus Group: LTI Administration Group

Location: Michigan, US

Thanks: 48595 / 6624

  • Send private message

4

Monday, February 13th 2012, 12:17pm

This is a very strange bug indeed. I can see nothing wrong with either your member settings or the German forum itself, but that doesn't mean it's not a server bug.

Please try clearing your browser cache and see if that clears it up. If not, I'll investigate deeper.
Signature from »Ray« Earth For Sale:
Slightly Used; inquire within

38 guests thanked already.
  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

5

Monday, February 13th 2012, 12:27pm

Cleared the cache. Same problem.

If you need access to my account for your investigation, I'll change my PW and PM it to you. Just tell me.

35 guests thanked already.
  • "Ray" is male

Posts: 1,489

Date of registration: May 23rd 2011

Language Team: Global

Focus Group: LTI Administration Group

Location: Michigan, US

Thanks: 48595 / 6624

  • Send private message

6

Monday, February 13th 2012, 1:08pm

Thanks for reporting back so quickly.
I doubt I'll need to access your account directly. I strongly suspect a bad extension install, but tracking down something like this among the 225 extensions that are installed is likely to take a good bit of time. If, as you mentioned, you can function without direct edit abilities for now, I'll do what I can to keep the amount of troubleshooting time to a minimum.
Signature from »Ray« Earth For Sale:
Slightly Used; inquire within

37 guests thanked already.
  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

7

Monday, February 13th 2012, 1:19pm

Thanks a bunch!

I'll be waiting (translating) patiently :).

39 guests thanked already.
  • "Diana" is female

Posts: 673

Date of registration: Jul 16th 2011

Language Team: Italian

Focus Group: Translation Proofreader
Language Coordinator

Location: Italy

Thanks: 35322 / 100

  • Send private message

8

Monday, February 13th 2012, 2:18pm

Hi John! nice to know you and welcome to the ling. team. ^^ it's great to see you're already helping with the translation of some pieces :thumbsup:

oh dear, you're not being rejected!!! I view it like 'the server does the logout on our behalf when we access some subforums' :tonguer: I randomly experience the same issue, mostly with the Italian subforums, even after having cleared the cache. Anyway, it happens very randomly in time and subforums. I tried to notify it a few months ago but you made a much better report, thank you!

37 guests thanked already.
  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

9

Monday, February 13th 2012, 2:50pm

Hi Diana,

like I said, I like language and transalating, so I'm happy to help. However I already ran into at least three instances, that I would need to discuss with fellow German native speakers in order to translate them correctly.

So, you run into the same problems from time to time? Interesting, especially since you say it affects the Italian forum for you (which is working perfectly fine for me) and you have Italian displayed in your profile. I tried changing my language team to Italian, so that maybe I can access the german forum :D.

Didn't work, though :).

37 guests thanked already.
  • "Kein Brot da? Kuchen!" started this thread

Posts: 10

Date of registration: Feb 13th 2012

Language Team: German

Focus Group: Translator

Thanks: 391 / 0

  • Send private message

10

Monday, February 13th 2012, 7:49pm

It seems to work now and I am no longer an outcast :). I don't know if anyone fixed it or if it just randomly decided to let me in.

Thanks anyways :).

1 registered user and 38 guests thanked already.

Users who thanked for this post:

Ray

Posts: 3,012

Date of registration: May 24th 2011

Language Team: English

Focus Group: Timestamp Adjustment Team
Public Relations Group

Location: Malmö, Sweden

Thanks: 90492 / 2397

  • Send private message

11

Tuesday, February 14th 2012, 1:23am

Welcome John :smiley:
Great to have you around, so persistent and learning so early how to go over obstacles :tonguer: That is really what we need around here, people with initiative and will to participate :thumbup:

hugs
rodrigo
Signature from »nomada« Click to know how to: - Receive email notifications - Join the LTI biweekly Meetings

1 registered user and 44 guests thanked already.

Users who thanked for this post:

Ray

Posts: 274

Date of registration: Nov 24th 2011

Language Team: German

Focus Group: Translator

Location: Frankfurt / Germany

Thanks: 8766 / 304

  • Send private message

12

Monday, April 23rd 2012, 11:36pm

Cheers John,

A few people had similar problems with entering the german room. Please feel free to contact the TZM Linguteam Germany via linguteam@zeitgeistmovement.de oder via facebook https://www.facebook.com/groups/205417089532268/ - I'm sure there are people willing to help you in this topic in your language ;)

Greetings back to you
-franky-

42 guests thanked already.
© Linguistic Team International 2018
Context In Motion