You are not logged in.

There is a total of 1,127 entries

891 Ray The forum's "Community Framework" element has just been updated, along with the forum's WYSIWYG editor. As always, please make me aware of any new issues/bugs you may come across. ^^ Jun 17th 2014, 5:53pm
889 lizardman Here it is: http://wiki.linguisticteam.org/w/Linguis…ings/2014-06-07 Jun 10th 2014, 6:46pm
888 lizardman Maybe the recording from our last meeting? ^^ Jun 10th 2014, 6:46pm
887 Ray Recording what? Jun 10th 2014, 5:52pm
886 Mario recording Jun 7th 2014, 9:07pm
885 Ray Ok, we're now back up with an updated php and, hopefully, a speedier server. ^^ - As usual, please give us a yell in http://forum.linguisticteam.org/global-s…ug-reports-etc/ if you find any odd issues or experience any error messages. Jun 3rd 2014, 4:48am
884 lizardman Hi everyone, just a heads-up that we are going to take the entire server offline for maintenance in about half an hour in an attempt to update its php version. Jun 2nd 2014, 11:09pm
883 Aldi96 Yes Ray, you fixed the problem! Now i can access wiki for any question i have, Thanks... Jun 2nd 2014, 7:16pm
882 Ray Great to hear. Thanks for the feedback. Jun 2nd 2014, 11:45am
881 rock3r Yes, Ray now it's ok, i can open Wiki normally. Jun 2nd 2014, 9:33am
880 Ray Aldi, I think I fixed that wiki issue. Please try it again and let me know. ^^ Jun 1st 2014, 11:29pm
879 Ray I have no problem accessing it, Aldi. Please write down the full error message you are receiving (perhaps take a screenshot) and send it to me in a PM. Jun 1st 2014, 2:19pm
878 Aldi96 So this is an problem that has to be solved! Jun 1st 2014, 7:48am
877 Aldi96 No, i don't think that is blocked. They should not have any exceptions for any country. Based to the code error "No cache directory configured" there is not configured correctly. Jun 1st 2014, 7:47am
876 rock3r For the Wiki "Error" messagge, is maybe blocked for Albania?! Jun 1st 2014, 12:15am
875 rock3r When i tried to access wiki, there caused "Internal Error May 31st 2014, 8:13pm
874 Aldi96 When i tried to access wiki, there caused "Internal Error" May 30th 2014, 12:12pm
873 lizardman Wiki is now up there. Tank u for di observation. May 30th 2014, 11:42am
872 Christos Pap. Hey, happy campers. Is it just me or did the wiki link disappear from the main forum page? I'm just wondering how someone can find it if he doesn't already have the link. May 28th 2014, 6:28pm
871 lizardman We now have a new and updated wiki. :) If you need editing access, please give a shout to me or Ray. May 27th 2014, 11:22am
© Linguistic Team International 2018
Context In Motion